<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://scannewsnigeria.com/xmlrpc.php" />
<title>Why Anti – Open Grazing Law Is Meaningless – Al Makura &#8211; ScanNews Nigeria</title>
<meta property="og:title" content="Why Anti – Open Grazing Law Is Meaningless – Al Makura - ScanNews Nigeria"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="The Nasarawa State governor, Umaru Al – Makura has said that the anti-open grazing law is meaningles"/>
<meta property="og:url" content="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/"/>
<meta property="og:site_name" content="ScanNews Nigeria"/>
<meta property="og:image" content="http://scannewsnigeria.com/wp-content/uploads/2017/07/al-makura-nasarawa-state-governor-650x330.jpg" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Feed" href="http://scannewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Comments Feed" href="http://scannewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Why Anti – Open Grazing Law Is Meaningless – Al Makura Comments Feed" href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scannewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://scannewsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2Cregular%2Citalic' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='http://fonts.googleapis.com/css?family=Oxygen%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://scannewsnigeria.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","post_id":"151954"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://scannewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scannewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scannewsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Anti-Corruption: Jail corrupt people in your govt first, Fayose tells Buhari' href='http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/' />
<meta name="generator" content="WordPress 4.8.3" />
<link rel="canonical" href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" />
<link rel='shortlink' href='http://scannewsnigeria.com/?p=151954' />
<link rel="alternate" type="application/json+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fpolitics%2Fwhy-anti-open-grazing-law-is-meaningless-al-makura%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fpolitics%2Fwhy-anti-open-grazing-law-is-meaningless-al-makura%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://scannewsnigeria.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 151954, token: "3761e7b44d" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="shortcut icon" href="http://scannewsnigeria.com/wp-content/uploads/2015/06/fav.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/scannewsnigeria.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="top" class="post-template-default single single-post postid-151954 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://scannewsnigeria.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Saturday ,  18  November 2017</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-12474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12474"><a href="http://scannewsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-128301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128301"><a href="http://scannewsnigeria.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="http://scannewsnigeria.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://scannewsnigeria.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ScanNews Nigeria" href="http://scannewsnigeria.com/">
					<img src="http://scannewsnigeria.com/wp-content/uploads/2012/06/scannewslogo1.jpg" alt="ScanNews Nigeria"  /><strong>ScanNews Nigeria </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-145"><a href="http://scannewsnigeria.com/">Home</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://scannewsnigeria.com/category/news/">News</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-143"><a href="http://scannewsnigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://scannewsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://scannewsnigeria.com/category/opinion/">Opinion</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://scannewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://scannewsnigeria.com/category/education/">Education</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5904"><a href="http://scannewsnigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-7659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7659"><a href="http://scannewsnigeria.com/category/foreign/">Foreign</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://scannewsnigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://scannewsnigeria.com/category/politics/">Politics</a></span> <span class="delimiter">/</span> <span class="current">Why Anti – Open Grazing Law Is Meaningless – Al Makura</span></div>
		

		
		<article class="post-listing post-151954 post type-post status-publish format-standard has-post-thumbnail  category-politics" id="the-post">
			
			<div class="single-post-thumb">
			<img width="650" height="330" src="http://scannewsnigeria.com/wp-content/uploads/2017/07/al-makura-nasarawa-state-governor-650x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Why Anti – Open Grazing Law Is Meaningless – Al Makura</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://scannewsnigeria.com/category/politics/" rel="category tag">Politics</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>26 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/"></div><div dir="auto">The Nasarawa State governor, Umaru Al – Makura has said that the anti-open grazing law is meaningless and therefore will not be passed or enforced in the state.</div>
<div dir="auto"></div>
<div dir="auto">The governor while speaking to some guests at the government house in Lafia, the Nasarawa state capital said the law is meaningless because provision has to be made for the herdsmen and farmers before the law can be enforced.</div>
<div dir="auto"></div>
<div dir="auto">“It is meaningless, it has no sense. Nasararwa is not going to implement the anti-grazing law because it is meaningless. It has no sense whatsoever but any state has self-determination to do what it likes,” he said.</div>
<div dir="auto"></div>
<div dir="auto">READ ALSO: Benue Open Grazing Ban Having Havoc Effect On Cross River – Ayade</div>
<div dir="auto"></div>
<div dir="auto">It will be recalled that the Benue State government, on Wednesday, November 1,  officially effected its ban on open grazing throughout the state. Governor Samuel Ortom on <span class="aBn" tabindex="0" data-term="goog_484516051"><span class="aQJ">May 22</span></span>, signed the anti-open grazing and anti-kidnapping, abduction, cultism, and terrorism bills into law.</div>
<div dir="auto"></div>
<div dir="auto">Al- Makura in response to this, <span class="aBn" tabindex="0" data-term="goog_484516052"><span class="aQJ">on Thursday</span></span> said Benue State cannot be blamed for this decision but insisted that Nasarawa State will not carry out such law.</div>
<div dir="auto"></div>
<div dir="auto">“You cannot blame Benue because they have done it but Nasarawa will not do it because it doesn’t have a meaning.</div>
<div dir="auto"></div>
<div dir="auto">“You have to study the situation and also provide for both the farmers and the herdsmen before you embark on it. You must have a regulatory mechanism that will ensure the compliance to this. If you don’t have that and you just go ahead to make the law, it doesn’t make any sense,” he said.</div>
<div dir="auto"></div>
<div dir="auto">The governor said there is nothing to worry about and the relationship between herdsmen and farmers in Nasarawa state is cordial.</div>
<div dir="auto"></div>
<div dir="auto">“The time has not reached for us to make the law because we have not seen anything to worry about. The relationship between the farmers and the herdsmen is okay and the problem that are arising from such problems is things that have been there for hundreds of years and it can never stop.”</div>
<div dir="auto"></div>
<div dir="auto">He said the migration of Fulanis is a normal situation but “when we blow that beyond proportion and make it a calamity, it is not the best.”</div>
<div dir="auto"></div>
<div dir="auto">The governor said all situation is under control in the state and stakeholders are working in a synergy between the farmers and herdsmen to ensure that there is no problem.</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" data-text="Why Anti – Open Grazing Law Is Meaningless – Al Makura" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/"></div></li>
				<li><su:badge layout="2" location="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/&amp;media=http://scannewsnigeria.com/wp-content/uploads/2017/07/al-makura-nasarawa-state-governor-650x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-11-18T00:03:56+00:00","datePublished":"2017-11-18T00:03:56+00:00","dateModified":"2017-11-18T00:03:56+00:00","headline":"Why Anti \u2013 Open Grazing Law Is Meaningless \u2013 Al Makura","name":"Why Anti \u2013 Open Grazing Law Is Meaningless \u2013 Al Makura","keywords":[],"url":"http:\/\/scannewsnigeria.com\/politics\/why-anti-open-grazing-law-is-meaningless-al-makura\/","description":"The Nasarawa State governor, Umaru Al \u2013 Makura has said that the anti-open grazing law is meaningless and therefore will not be passed or enforced in the state. The governor while speaking to some gue","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ScanNews Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2012\/06\/scannewslogo1.jpg"},"sameAs":["https:\/\/www.facebook.com\/pages\/Scannews\/378378918890631"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/scannewsnigeria.com\/politics\/why-anti-open-grazing-law-is-meaningless-al-makura\/"},"author":{"@type":"Person","name":"admin","url":"http:\/\/scannewsnigeria.com\/author\/admin\/"},"articleSection":"Politics","articleBody":"The Nasarawa State governor, Umaru Al \u2013 Makura has said that the anti-open grazing law is meaningless and therefore will not be passed or enforced in the state.\r\n\r\nThe governor while speaking to some guests at the government house in Lafia, the Nasarawa state capital said the law is meaningless because provision has to be made for the herdsmen and farmers before the law can be enforced.\r\n\r\n\u201cIt is meaningless, it has no sense. Nasararwa is not going to implement the anti-grazing law because it is meaningless. It has no sense whatsoever but any state has self-determination to do what it likes,\u201d he said.\r\n\r\nREAD ALSO: Benue Open Grazing Ban Having Havoc Effect On Cross River \u2013 Ayade\r\n\r\nIt will be recalled that the Benue State government, on Wednesday, November 1, \u00a0officially effected its ban on open grazing throughout the state. Governor Samuel Ortom on\u00a0May 22, signed the anti-open grazing and anti-kidnapping, abduction, cultism, and terrorism bills into law.\r\n\r\nAl- Makura in response to this,\u00a0on Thursday\u00a0said Benue State cannot be blamed for this decision but insisted that Nasarawa State will not carry out such law.\r\n\r\n\u201cYou cannot blame Benue because they have done it but Nasarawa will not do it because it doesn\u2019t have a meaning.\r\n\r\n\u201cYou have to study the situation and also provide for both the farmers and the herdsmen before you embark on it. You must have a regulatory mechanism that will ensure the compliance to this. If you don\u2019t have that and you just go ahead to make the law, it doesn\u2019t make any sense,\u201d he said.\r\n\r\nThe governor said there is nothing to worry about and the relationship between herdsmen and farmers in Nasarawa state is cordial.\r\n\r\n\u201cThe time has not reached for us to make the law because we have not seen anything to worry about. The relationship between the farmers and the herdsmen is okay and the problem that are arising from such problems is things that have been there for hundreds of years and it can never stop.\u201d\r\n\r\nHe said the migration of Fulanis is a normal situation but \u201cwhen we blow that beyond proportion and make it a calamity, it is not the best.\u201d\r\n\r\nThe governor said all situation is under control in the state and stakeholders are working in a synergy between the farmers and herdsmen to ensure that there is no problem.","image":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2017\/07\/al-makura-nasarawa-state-governor.jpg","width":696,"height":350}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="#" title="AmarSim Associations Development Consultants" >
				<img src="http://scannewsnigeria.com/wp-content/uploads/2013/08/aa_anma_ad.jpg" alt="AmarSim Associations Development Consultants" />
			</a>
				</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/" rel="prev"><span>Previous</span> Anti-Corruption: Jail corrupt people in your govt first, Fayose tells Buhari</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/02/fayose-2-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/" rel="bookmark">Anti-Corruption: Jail corrupt people in your govt first, Fayose tells Buhari</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/gov-wike-wins-new-telegraph-man-of-the-year-award/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/11/Governor-Nyesom-Wike-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/featured-post/gov-wike-wins-new-telegraph-man-of-the-year-award/" rel="bookmark">GOV. WIKE WINS NEW TELEGRAPH MAN OF THE YEAR AWARD</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/tinubu-has-lost-his-face-now-begging-for-relevance-group-says/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2016/07/Bola-Tinubu-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/politics/tinubu-has-lost-his-face-now-begging-for-relevance-group-says/" rel="bookmark">*Tinubu has lost his face, now begging for relevance &#8211; Group says* </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/">
					<img width="150" height="150" src="http://scannewsnigeria.com/wp-content/uploads/2015/11/Former-Chairman-of-the-Pension-Reform-Task-Team-PRTT-Mr.-Abdulrasheed-Maina.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/" rel="bookmark">Mainagate: Parties involved to appear next week before the House Committee.</a></h2>
			<p><div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/"></div>Terhemen Abua. The House of Representatives adhoc committee chaired by Aliyu Madaki, investigating the reinstatement &hellip;<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings below via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt --><!-- AddThis Share Buttons above via filter on wp_trim_excerpt --><!-- AddThis Share Buttons below via filter on wp_trim_excerpt --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/"></div><!-- AddThis Share Buttons generic via filter on wp_trim_excerpt --><!-- AddThis Related Posts below via filter on wp_trim_excerpt --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on wp_trim_excerpt --></p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">8 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-1001844">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Davo Sun' src='https://graph.facebook.com/133993297321062/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/133993297321062' rel='external nofollow' class='url'>Davo Sun</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001844">	November 18, 2017 at 12:35 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>U nothink to say</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001844#respond' onclick='return addComment.moveForm( "comment-1001844", "1001844", "respond", "151954" )' aria-label='Reply to Davo Sun'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1001846">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Amandianaeze Kinsman' src='https://graph.facebook.com/784749925061219/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/784749925061219' rel='external nofollow' class='url'>Amandianaeze Kinsman</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001846">	November 18, 2017 at 1:05 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>It is meaningless to those Governors who do not value the lives of their people above that of a cow.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001846#respond' onclick='return addComment.moveForm( "comment-1001846", "1001846", "respond", "151954" )' aria-label='Reply to Amandianaeze Kinsman'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1001852">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Lily Hopkins Wayne' src='https://graph.facebook.com/174982323060749/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/174982323060749' rel='external nofollow' class='url'>Lily Hopkins Wayne</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001852">	November 18, 2017 at 1:51 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Yes becos foolani herdsmen are ur 1$lamic brothers and what they are doing is 1$lamic</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001852#respond' onclick='return addComment.moveForm( "comment-1001852", "1001852", "respond", "151954" )' aria-label='Reply to Lily Hopkins Wayne'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	<ul class="children">
	<li id="comment-1001867">
		<div  class="comment odd alt depth-2 comment-wrap" >
			<div class="comment-avatar"><img alt='Nkem Henry' src='https://graph.facebook.com/1299577066813821/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/1299577066813821' rel='external nofollow' class='url'>Nkem Henry</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001867">	November 18, 2017 at 4:14 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Is this true or a mix-up??</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001867#respond' onclick='return addComment.moveForm( "comment-1001867", "1001867", "respond", "151954" )' aria-label='Reply to Nkem Henry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	<li id="comment-1001865">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Gabriel Ejoke Henry' src='https://graph.facebook.com/699292016936061/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/699292016936061' rel='external nofollow' class='url'>Gabriel Ejoke Henry</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001865">	November 18, 2017 at 4:04 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Because your cow go suffer.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001865#respond' onclick='return addComment.moveForm( "comment-1001865", "1001865", "respond", "151954" )' aria-label='Reply to Gabriel Ejoke Henry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1001869">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Nkem Henry' src='https://graph.facebook.com/1299577066813821/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/1299577066813821' rel='external nofollow' class='url'>Nkem Henry</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001869">	November 18, 2017 at 4:13 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Meaningless to you. But to us that our village people are killed daily Antigrazing is the way forward</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001869#respond' onclick='return addComment.moveForm( "comment-1001869", "1001869", "respond", "151954" )' aria-label='Reply to Nkem Henry'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1001868">
		<div  class="comment even thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='King China' src='https://graph.facebook.com/1180412575437163/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/1180412575437163' rel='external nofollow' class='url'>King China</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001868">	November 18, 2017 at 4:16 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>IF THOSE HERSDMEN KILL UR FAMILY IT WILL BE MEANINGFULL.GOD PUNISH U.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001868#respond' onclick='return addComment.moveForm( "comment-1001868", "1001868", "respond", "151954" )' aria-label='Reply to King China'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1001875">
		<div  class="comment odd alt thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Paul Dowu' src='https://graph.facebook.com/1280762845386233/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/1280762845386233' rel='external nofollow' class='url'>Paul Dowu</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#comment-1001875">	November 18, 2017 at 4:44 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Well life is choice you can choose to pass pro open grazing law , but for Southwest, southeast we shoose to introduce anti open grazing laws so what is your headache about that huh , because for us we pass laws that protect human beings and not animals&#8230;&#8230;.</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/?replytocom=1001875#respond' onclick='return addComment.moveForm( "comment-1001875", "1001875", "respond", "151954" )' aria-label='Reply to Paul Dowu'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/politics/why-anti-open-grazing-law-is-meaningless-al-makura/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scannewsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='151954' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="posts-list-widget-4" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/07/al-makura-nasarawa-state-governor-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/">Why Anti – Open Grazing Law Is Meaningless – Al Makura</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 18, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/02/fayose-2-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/anti-corruption-jail-corrupt-people-in-your-govt-first-fayose-tells-buhari/">Anti-Corruption: Jail corrupt people in your govt first, Fayose tells Buhari</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/gov-wike-wins-new-telegraph-man-of-the-year-award/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/11/Governor-Nyesom-Wike-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" srcset="http://scannewsnigeria.com/wp-content/uploads/2017/11/Governor-Nyesom-Wike-110x75.jpg 110w, http://scannewsnigeria.com/wp-content/uploads/2017/11/Governor-Nyesom-Wike-600x401.jpg 600w" sizes="(max-width: 110px) 100vw, 110px" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/gov-wike-wins-new-telegraph-man-of-the-year-award/">GOV. WIKE WINS NEW TELEGRAPH MAN OF THE YEAR AWARD</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/tinubu-has-lost-his-face-now-begging-for-relevance-group-says/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2016/07/Bola-Tinubu-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/tinubu-has-lost-his-face-now-begging-for-relevance-group-says/">*Tinubu has lost his face, now begging for relevance &#8211; Group says* </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2015/11/Former-Chairman-of-the-Pension-Reform-Task-Team-PRTT-Mr.-Abdulrasheed-Maina-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/mainagate-parties-involved-to-appear-next-week-before-the-house-committee/">Mainagate: Parties involved to appear next week before the House Committee.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/new-special-adviser-nominees/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/11/Rivers-State-Governor-Nyesom-Ezenwo-Wike-640x360-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/new-special-adviser-nominees/">NEW SPECIAL ADVISER NOMINEES</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/news/court-reverses-decision-to-freeze-accounts-without-bvn/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2016/02/WAPLOADED_see_how_bvn_exposed_23-306_-ghost-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/news/court-reverses-decision-to-freeze-accounts-without-bvn/">Court Reverses Decision To Freeze Accounts Without BVN</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>November 17, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widget-top"><h4>Popular posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wp-most-popular">
			<li class="post-151874posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/the-end-of-robert-mugabe-another-lesson-for-us-in-benue/" title="THE END OF ROBERT MUGABE: ANOTHER LESSON FOR US IN BENUE. ">
					THE END OF ROBERT MUGABE: ANOTHER LESSON FOR US IN BENUE. 
				</a>
			</li>
		
			<li class="post-151919posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/chibok-parents-to-fg-tell-us-the-state-of-our-daughters/" title="Chibok parents to FG, &#8220;Tell us the state of our daughters&#8221;">
					Chibok parents to FG, &#8220;Tell us the state of our daughters&#8221;
				</a>
			</li>
		
			<li class="post-151824posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-politics">
				<a href="http://scannewsnigeria.com/politics/pdp-convention-avoid-inducement-or-bribery-of-delegates/" title="PDP Convention: Avoid inducement or bribery of delegates.">
					PDP Convention: Avoid inducement or bribery of delegates.
				</a>
			</li>
		
			<li class="post-58995posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/20-owners-of-richest-oil-blocks-in-nigeria-their-names-will-shock-you-by-obinna-akukwe/" title="20 Owners Of Richest Oil Blocks In Nigeria – Their Names Will Shock You..By Obinna Akukwe">
					20 Owners Of Richest Oil Blocks In Nigeria – Their Names Will Shock You..By Obinna Akukwe
				</a>
			</li>
		
			<li class="post-3583posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-newstag-civil-servantstag-fg">
				<a href="http://scannewsnigeria.com/news/fg-approves-new-promotion-policy-in-federal-civil-service/" title="FG approves New promotion policy in Federal Civil service">
					FG approves New promotion policy in Federal Civil service
				</a>
			</li>
		
			<li class="post-151954posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-politics">
				<a href="http://scannewsnigeria.com/politics/why-anti-open-grazing-law-is-meaningless-al-makura/" title="Why Anti – Open Grazing Law Is Meaningless – Al Makura">
					Why Anti – Open Grazing Law Is Meaningless – Al Makura
				</a>
			</li>
		
			<li class="post-151915posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-politics">
				<a href="http://scannewsnigeria.com/politics/mosop-response-to-national-assembly-on-ogoni-nine-executions/" title="MOSOP Response to National Assembly on Ogoni Nine Executions">
					MOSOP Response to National Assembly on Ogoni Nine Executions
				</a>
			</li>
		</ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/ScannewsNGR" data-widget-id="616556976919695360">Tweets by @ScannewsNGR</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© 2017 ScanNews Nigeria. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69447387-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='http://scannewsnigeria.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/scannewsnigeria.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 63/102 queries in 0.179 seconds using disk

 Served from: scannewsnigeria.com @ 2017-11-18 04:52:27 by W3 Total Cache -->