<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://scannewsnigeria.com/xmlrpc.php" />
<title>Buhari&#8217;s henchmen  &#8211; ScanNews Nigeria</title>
<meta property="og:title" content="Buhari&#8217;s henchmen  - ScanNews Nigeria"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="By Ike Abonyi    "The Ministers are there, I think, to make a lot of noise; for politicians they mak"/>
<meta property="og:url" content="http://scannewsnigeria.com/opinion/buharis-henchmen/"/>
<meta property="og:site_name" content="ScanNews Nigeria"/>
<meta property="og:image" content="http://scannewsnigeria.com/wp-content/uploads/2017/09/BUHARI-660x330.jpg" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Feed" href="http://scannewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Comments Feed" href="http://scannewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Buhari&#8217;s henchmen  Comments Feed" href="http://scannewsnigeria.com/opinion/buharis-henchmen/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scannewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://scannewsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2Cregular%2Citalic' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='http://fonts.googleapis.com/css?family=Oxygen%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://scannewsnigeria.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","post_id":"149843"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://scannewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scannewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scannewsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LOOK BEYOND ATIKU' href='http://scannewsnigeria.com/opinion/look-beyond-atiku/' />
<meta name="generator" content="WordPress 4.8.2" />
<link rel="canonical" href="http://scannewsnigeria.com/opinion/buharis-henchmen/" />
<link rel='shortlink' href='http://scannewsnigeria.com/?p=149843' />
<link rel="alternate" type="application/json+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fopinion%2Fbuharis-henchmen%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fopinion%2Fbuharis-henchmen%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://scannewsnigeria.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 149843, token: "f1bfd5223a" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="shortcut icon" href="http://scannewsnigeria.com/wp-content/uploads/2015/06/fav.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/scannewsnigeria.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="top" class="post-template-default single single-post postid-149843 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://scannewsnigeria.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Thursday ,  12  October 2017</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-12474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12474"><a href="http://scannewsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-128301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128301"><a href="http://scannewsnigeria.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="http://scannewsnigeria.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://scannewsnigeria.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ScanNews Nigeria" href="http://scannewsnigeria.com/">
					<img src="http://scannewsnigeria.com/wp-content/uploads/2012/06/scannewslogo1.jpg" alt="ScanNews Nigeria"  /><strong>ScanNews Nigeria </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-145"><a href="http://scannewsnigeria.com/">Home</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-141"><a href="http://scannewsnigeria.com/category/news/">News</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://scannewsnigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://scannewsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-142"><a href="http://scannewsnigeria.com/category/opinion/">Opinion</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://scannewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://scannewsnigeria.com/category/education/">Education</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5904"><a href="http://scannewsnigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-7659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7659"><a href="http://scannewsnigeria.com/category/foreign/">Foreign</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://scannewsnigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://scannewsnigeria.com/category/opinion/">Opinion</a></span> <span class="delimiter">/</span> <span class="current">Buhari&#8217;s henchmen </span></div>
		

		
		<article class="post-listing post-149843 post type-post status-publish format-standard has-post-thumbnail  category-opinion" id="the-post">
			
			<div class="single-post-thumb">
			<img width="660" height="330" src="http://scannewsnigeria.com/wp-content/uploads/2017/09/BUHARI-660x330.jpg" class="attachment-slider size-slider wp-post-image" alt="" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Buhari&#8217;s henchmen </span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://scannewsnigeria.com/category/opinion/" rel="category tag">Opinion</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>0 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/opinion/buharis-henchmen/"></div><p dir="ltr">By Ike Abonyi</p>
<p dir="ltr">   &#8220;The Ministers are there, I think, to make a lot of noise; for politicians they make a lot of noise. But the work is being done by the technocrats&#8221; -Buhari&#8217;s France 24 interview.</p>
<p dir="ltr">The term henchmen is traceable to horse groomers in royal palaces in the olden days. It is a title of subordinate officials in a noble household. According to Wikipedia henchmen as we know it today are loyal employees, supporters, or aides to some powerful figure engaged in nefarious or criminal enterprises.</p>
<p dir="ltr">A henchman is typically relatively unimportant in the organization, a minion, whose value lies primarily in their unquestioning loyalty to their leader. The term is often used derisively (even comically) to refer to an individual of low status who lacks any moral compass of their own.</p>
<p dir="ltr">In this country henchmen are seen from slightly different perspective. They are the men behind the throne; they wield enormous powers although most times illegitimately since they often have no mandate except that they are always very close to the man with the mandate. In modern parlance they are called the President&#8217;s men. In Nigeria they enjoy plurality of names depending on the angle you are coming from-mafia, kitchen cabinet, cabals and lately jackals and hyenas. Whichever name you chose, the commonality is that they are henchmen at the corridor of power and you ignore them and their influence at your own peril. Infact, they draw-up register of friends and enemies of the President and government.</p>
<p dir="ltr">Nigerians have witnessed the influence of henchmen in successive governments. The weight of their influence on the polity is usually dependent on the character of their principal. Where the principal is strong and on top of his job, henchmen are not usually too visible but if the principal is handicapped either by health challenges, dearth of ideas or lack strong will, henchmen emerge to fill the vacuum.</p>
<p dir="ltr">That is why Nigerians have witnessed the enormous influence of henchmen</p>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/opinion/buharis-henchmen/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://scannewsnigeria.com/opinion/buharis-henchmen/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://scannewsnigeria.com/opinion/buharis-henchmen/" data-text="Buhari&#8217;s henchmen " data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://scannewsnigeria.com/opinion/buharis-henchmen/"></div></li>
				<li><su:badge layout="2" location="http://scannewsnigeria.com/opinion/buharis-henchmen/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://scannewsnigeria.com/opinion/buharis-henchmen/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://scannewsnigeria.com/opinion/buharis-henchmen/&amp;media=http://scannewsnigeria.com/wp-content/uploads/2017/09/BUHARI-660x330.jpg" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-10-12T09:54:05+00:00","datePublished":"2017-10-12T09:54:05+00:00","dateModified":"2017-10-12T09:54:05+00:00","headline":"Buhari&#8217;s henchmen\u00a0","name":"Buhari&#8217;s henchmen\u00a0","keywords":[],"url":"http:\/\/scannewsnigeria.com\/opinion\/buharis-henchmen\/","description":"By Ike\u00a0Abonyi \u00a0\u00a0 \"The Ministers are there, I think, to make a lot of noise; for politicians they make a lot of noise. But the work is being done by the technocrats\" -Buhari's France 24 interview. The","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ScanNews Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2012\/06\/scannewslogo1.jpg"},"sameAs":["https:\/\/www.facebook.com\/pages\/Scannews\/378378918890631"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/scannewsnigeria.com\/opinion\/buharis-henchmen\/"},"author":{"@type":"Person","name":"admin","url":"http:\/\/scannewsnigeria.com\/author\/admin\/"},"articleSection":"Opinion","articleBody":"By Ike\u00a0Abonyi\r\n\u00a0\u00a0 \"The Ministers are there, I think, to make a lot of noise; for politicians they make a lot of noise. But the work is being done by the technocrats\" -Buhari's France 24 interview.\r\nThe term henchmen is traceable to horse groomers in royal palaces in the olden days. It is a title of subordinate officials in a noble household. According to Wikipedia henchmen as we know it today are loyal employees, supporters, or aides to some powerful figure engaged in nefarious or criminal enterprises.\r\nA henchman is typically relatively unimportant in the organization, a minion, whose value lies primarily in their unquestioning loyalty to their leader. The term is often used derisively (even comically) to refer to an individual of low status who lacks any moral compass of their own.\r\nIn this country henchmen are seen from slightly different perspective. They are the men behind the throne; they wield enormous powers although most times illegitimately since they often have no mandate except that they are always very close to the man with the mandate. In modern parlance they are called the President's men. In Nigeria they enjoy plurality of names depending on the angle you are coming from-mafia, kitchen cabinet, cabals and lately jackals and hyenas. Whichever name you chose, the commonality is that they are henchmen at the corridor of power and you ignore them and their influence at your own peril. Infact, they draw-up register of friends and enemies of the President and government.\r\nNigerians have witnessed the influence of henchmen in successive governments. The weight of their influence on the polity is usually dependent on the character of their principal. Where the principal is strong and on top of his job, henchmen are not usually too visible but if the principal is handicapped either by health challenges, dearth of ideas or lack strong will, henchmen emerge to fill the vacuum.\r\nThat is why Nigerians have witnessed the enormous influence of henchmen","image":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2017\/09\/BUHARI.jpg","width":700,"height":437}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="#" title="AmarSim Associations Development Consultants" >
				<img src="http://scannewsnigeria.com/wp-content/uploads/2013/08/aa_anma_ad.jpg" alt="AmarSim Associations Development Consultants" />
			</a>
				</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://scannewsnigeria.com/opinion/look-beyond-atiku/" rel="prev"><span>Previous</span> LOOK BEYOND ATIKU</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/look-beyond-atiku/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/atiku-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/opinion/look-beyond-atiku/" rel="bookmark">LOOK BEYOND ATIKU</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/the-example-of-audu-ogbeh/">
						<img width="275" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/02/Chief-Audu-Ogbeh-275x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/opinion/the-example-of-audu-ogbeh/" rel="bookmark">The Example of Audu Ogbeh</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/it-is-rivers-people-vs-sars/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/10/15d406f06ce12f2ac57cb5137d1afc69_XL-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/opinion/it-is-rivers-people-vs-sars/" rel="bookmark">It Is Rivers People Vs SARS </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://scannewsnigeria.com/opinion/what-manner-of-a-man-is-goodluck-ebele-jonathan/">
					<img width="300" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/04/Jonathan-300x165.jpeg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://scannewsnigeria.com/opinion/what-manner-of-a-man-is-goodluck-ebele-jonathan/" rel="bookmark">WHAT MANNER OF A MAN IS GOODLUCK EBELE JONATHAN??</a></h2>
			<p><div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/opinion/what-manner-of-a-man-is-goodluck-ebele-jonathan/"></div>-What material is his heart made of?? Atiku Abubakar left the PDP to the APC &hellip;<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings below via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt --><!-- AddThis Share Buttons above via filter on wp_trim_excerpt --><!-- AddThis Share Buttons below via filter on wp_trim_excerpt --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/opinion/what-manner-of-a-man-is-goodluck-ebele-jonathan/"></div><!-- AddThis Share Buttons generic via filter on wp_trim_excerpt --><!-- AddThis Related Posts below via filter on wp_trim_excerpt --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on wp_trim_excerpt --></p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">


<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/opinion/buharis-henchmen/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scannewsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='149843' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="32eecf33f6" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="121"/></p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="posts-list-widget-4" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/buharis-henchmen/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/09/BUHARI-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/opinion/buharis-henchmen/">Buhari&#8217;s henchmen </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/look-beyond-atiku/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/atiku-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/opinion/look-beyond-atiku/">LOOK BEYOND ATIKU</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/5-5-billion-loan-buhari-is-mortgaging-our-childrens-future/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/pdp-logo-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/5-5-billion-loan-buhari-is-mortgaging-our-childrens-future/">$5.5 billion loan: Buhari Is mortgaging our children&#8217;s future.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/news/troops-repel-boko-haram-terrorists-attack-neutralise-15-and-capture-equipment/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/10/facebook_1507790620179-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/news/troops-repel-boko-haram-terrorists-attack-neutralise-15-and-capture-equipment/">TROOPS REPEL BOKO HARAM TERRORISTS ATTACK, NEUTRALISE 15 AND CAPTURE EQUIPMENT</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/news/rivers-youths-must-raise-against-the-unholy-activities-of-men-of-sars/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/10/Akin-Fakorede-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/news/rivers-youths-must-raise-against-the-unholy-activities-of-men-of-sars/">RIVERS YOUTHS MUST RAISE AGAINST THE UNHOLY ACTIVITIES OF MEN OF SARS.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/opinion/the-example-of-audu-ogbeh/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/02/Chief-Audu-Ogbeh-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/opinion/the-example-of-audu-ogbeh/">The Example of Audu Ogbeh</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/many-nigerian-youths-rely-on-hard-drugs-to-be-happy-murray-bruce/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2016/06/Senator-Ben-Murray-Bruce-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/many-nigerian-youths-rely-on-hard-drugs-to-be-happy-murray-bruce/">Many Nigerian Youths Rely On Hard Drugs To Be Happy – Murray-Bruce</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>October 12, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widget-top"><h4>Popular posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wp-most-popular">
			<li class="post-149819posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/nigerian-army-miscalculated-on-the-medical-outreach/" title="Nigerian Army Miscalculated on the Medical Outreach">
					Nigerian Army Miscalculated on the Medical Outreach
				</a>
			</li>
		
			<li class="post-149811posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/what-manner-of-a-man-is-goodluck-ebele-jonathan/" title="WHAT MANNER OF A MAN IS GOODLUCK EBELE JONATHAN??">
					WHAT MANNER OF A MAN IS GOODLUCK EBELE JONATHAN??
				</a>
			</li>
		
			<li class="post-149769posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/my-apology-to-goodluck-jonathan/" title="MY APOLOGY TO GOODLUCK JONATHAN.">
					MY APOLOGY TO GOODLUCK JONATHAN.
				</a>
			</li>
		
			<li class="post-149698posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/the-army-free-medicare-ndigbo-run/" title="THE ARMY FREE MEDICARE; NDIGBO, RUN!">
					THE ARMY FREE MEDICARE; NDIGBO, RUN!
				</a>
			</li>
		
			<li class="post-149722posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/an-open-letter-to-chibuike-rotimi-amaechi-1/" title="AN OPEN LETTER TO CHIBUIKE ROTIMI AMAECHI (1)">
					AN OPEN LETTER TO CHIBUIKE ROTIMI AMAECHI (1)
				</a>
			</li>
		
			<li class="post-149813posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/fg-to-ban-doctors-from-engaging-in-private-practice/" title="FG To Ban Doctors From Engaging In Private Practice">
					FG To Ban Doctors From Engaging In Private Practice
				</a>
			</li>
		
			<li class="post-149786posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/army-free-medical-services-in-the-south-east/" title="ARMY FREE MEDICAL SERVICES IN THE SOUTH EAST: ">
					ARMY FREE MEDICAL SERVICES IN THE SOUTH EAST: 
				</a>
			</li>
		</ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/ScannewsNGR" data-widget-id="616556976919695360">Tweets by @ScannewsNGR</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© 2017 ScanNews Nigeria. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69447387-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='http://scannewsnigeria.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/scannewsnigeria.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/search.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/plugins/akismet/_inc/form.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 21/101 queries in 0.092 seconds using disk

 Served from: scannewsnigeria.com @ 2017-10-12 09:54:48 by W3 Total Cache -->