<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec"  prefix="og: http://ogp.me/ns#">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://scannewsnigeria.com/xmlrpc.php" />
<title>Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment &#8211; ScanNews Nigeria</title>
<meta property="og:title" content="Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment - ScanNews Nigeria"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="Union Bank of Nigeria Plc has challenged the permanent forfeiture of a property known as Flat 7b No"/>
<meta property="og:url" content="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/"/>
<meta property="og:site_name" content="ScanNews Nigeria"/>
<meta property="og:image" content="http://scannewsnigeria.com/wp-content/uploads/2017/12/download.png" />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Feed" href="http://scannewsnigeria.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Comments Feed" href="http://scannewsnigeria.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="ScanNews Nigeria &raquo; Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment Comments Feed" href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/scannewsnigeria.com\/wp-includes\/js\/wp-emoji-release.min.js"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='validate-engine-css-css'  href='http://scannewsnigeria.com/wp-content/plugins/wysija-newsletters/css/validationEngine.jquery.css' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/css/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-style-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='tie-ilightbox-skin-css'  href='http://scannewsnigeria.com/wp-content/themes/sahifa/css/ilightbox/dark-skin/skin.css' type='text/css' media='all' />
<link rel='stylesheet' id='Muli-css'  href='http://fonts.googleapis.com/css?family=Muli%3A300%2C300italic%2Cregular%2Citalic' type='text/css' media='all' />
<link rel='stylesheet' id='Patua+One-css'  href='http://fonts.googleapis.com/css?family=Patua+One%3Aregular' type='text/css' media='all' />
<link rel='stylesheet' id='Oxygen-css'  href='http://fonts.googleapis.com/css?family=Oxygen%3A300%2Cregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Montserrat-css'  href='http://fonts.googleapis.com/css?family=Montserrat%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='Droid+Sans-css'  href='http://fonts.googleapis.com/css?family=Droid+Sans%3Aregular%2C700' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/styles.css' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://scannewsnigeria.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css'  href='http://scannewsnigeria.com/wp-content/plugins/addthis-smart-layers/frontend/build/addthis_wordpress_public.min.css' type='text/css' media='all' />
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tieViewsCacheL10n = {"admin_ajax_url":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","post_id":"152663"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/postviews-cache.js'></script>
<link rel='https://api.w.org/' href='http://scannewsnigeria.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://scannewsnigeria.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://scannewsnigeria.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='PDP convention: NEC approves planning Committee, sub Committees' href='http://scannewsnigeria.com/politics/pdp-convention-nec-approves-planning-committee-sub-committees/' />
<meta name="generator" content="WordPress 4.8.4" />
<link rel="canonical" href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/" />
<link rel='shortlink' href='http://scannewsnigeria.com/?p=152663' />
<link rel="alternate" type="application/json+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fnews%2Fikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://scannewsnigeria.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fscannewsnigeria.com%2Fnews%2Fikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment%2F&#038;format=xml" />
<!-- WordPress Most Popular --><script type="text/javascript">/* <![CDATA[ */ jQuery.post("http://scannewsnigeria.com/wp-admin/admin-ajax.php", { action: "wmp_update", id: 152663, token: "ce6cf8c56b" }); /* ]]> */</script><!-- /WordPress Most Popular --><link rel="shortcut icon" href="http://scannewsnigeria.com/wp-content/uploads/2015/06/fav.png" title="Favicon" />
<!--[if IE]>
<script type="text/javascript">jQuery(document).ready(function (){ jQuery(".menu-item").has("ul").children("a").attr("aria-haspopup", "true");});</script>
<![endif]-->
<!--[if lt IE 9]>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/html5.js"></script>
<script src="http://scannewsnigeria.com/wp-content/themes/sahifa/js/selectivizr-min.js"></script>
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie9.css" />
<![endif]-->
<!--[if IE 8]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie8.css" />
<![endif]-->
<!--[if IE 7]>
<link rel="stylesheet" type="text/css" media="all" href="http://scannewsnigeria.com/wp-content/themes/sahifa/css/ie7.css" />
<![endif]-->


<meta name="viewport" content="width=device-width, initial-scale=1.0" />



<style type="text/css" media="screen">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</style>

		<script type="text/javascript">
			/* <![CDATA[ */
				var sf_position = '0';
				var sf_templates = "<a href=\"{search_url_escaped}\">View All Results<\/a>";
				var sf_input = '.search-live';
				jQuery(document).ready(function(){
					jQuery(sf_input).ajaxyLiveSearch({"expand":false,"searchUrl":"http:\/\/scannewsnigeria.com\/?s=%s","text":"Search","delay":500,"iwidth":180,"width":315,"ajaxUrl":"http:\/\/scannewsnigeria.com\/wp-admin\/admin-ajax.php","rtl":0});
					jQuery(".live-search_ajaxy-selective-input").keyup(function() {
						var width = jQuery(this).val().length * 8;
						if(width < 50) {
							width = 50;
						}
						jQuery(this).width(width);
					});
					jQuery(".live-search_ajaxy-selective-search").click(function() {
						jQuery(this).find(".live-search_ajaxy-selective-input").focus();
					});
					jQuery(".live-search_ajaxy-selective-close").click(function() {
						jQuery(this).parent().remove();
					});
				});
			/* ]]> */
		</script>
		<!-- ## NXS/OG ## --><!-- ## NXSOGTAGS ## --><!-- ## NXS/OG ## -->
</head>
<body id="top" class="post-template-default single single-post postid-152663 single-format-standard lazy-enabled">

<div class="wrapper-outer">

	<div class="background-cover"></div>

	<aside id="slide-out">

			<div class="search-mobile">
			<form method="get" id="searchform-mobile" action="http://scannewsnigeria.com/">
				<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
				<input type="text" id="s-mobile" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
			</form>
		</div><!-- .search-mobile /-->
	
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
		<div id="mobile-menu" ></div>
	</aside><!-- #slide-out /-->

		<div id="wrapper" class="wide-layout">
		<div class="inner-wrapper">

		<header id="theme-header" class="theme-header">
						<div id="top-nav" class="top-nav">
				<div class="container">

							<span class="today-date">Friday ,  1  December 2017</span>
				<div class="top-menu"><ul id="menu-top" class="menu"><li id="menu-item-12474" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12474"><a href="http://scannewsnigeria.com/about-us/">About Us</a></li>
<li id="menu-item-128301" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-128301"><a href="http://scannewsnigeria.com/advert-rates/">Advert Rates</a></li>
<li id="menu-item-12473" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12473"><a href="http://scannewsnigeria.com/contact-us/">Contact Us</a></li>
</ul></div>
						<div class="search-block">
						<form method="get" id="searchform-header" action="http://scannewsnigeria.com/">
							<button class="search-button" type="submit" value="Search"><i class="fa fa-search"></i></button>
							<input class="search-live" type="text" id="s-header" name="s" title="Search" value="Search" onfocus="if (this.value == 'Search') {this.value = '';}" onblur="if (this.value == '') {this.value = 'Search';}"  />
						</form>
					</div><!-- .search-block /-->
			<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

	
	
				</div><!-- .container /-->
			</div><!-- .top-menu /-->
			
		<div class="header-content">

					<a id="slide-out-open" class="slide-out-open" href="#"><span></span></a>
		
			<div class="logo" style=" margin-top:15px;">
			<h2>								<a title="ScanNews Nigeria" href="http://scannewsnigeria.com/">
					<img src="http://scannewsnigeria.com/wp-content/uploads/2012/06/scannewslogo1.jpg" alt="ScanNews Nigeria"  /><strong>ScanNews Nigeria </strong>
				</a>
			</h2>			</div><!-- .logo /-->
						<div class="clear"></div>

		</div>
													<nav id="main-nav">
				<div class="container">

				
					<div class="main-menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-145"><a href="http://scannewsnigeria.com/">Home</a></li>
<li id="menu-item-141" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-141"><a href="http://scannewsnigeria.com/category/news/">News</a></li>
<li id="menu-item-143" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-143"><a href="http://scannewsnigeria.com/category/politics/">Politics</a></li>
<li id="menu-item-140" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-140"><a href="http://scannewsnigeria.com/category/features/">Features</a></li>
<li id="menu-item-142" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-142"><a href="http://scannewsnigeria.com/category/opinion/">Opinion</a></li>
<li id="menu-item-144" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144"><a href="http://scannewsnigeria.com/category/sports/">Sports</a></li>
<li id="menu-item-139" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139"><a href="http://scannewsnigeria.com/category/education/">Education</a></li>
<li id="menu-item-5904" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-5904"><a href="http://scannewsnigeria.com/category/photo-news/">Photo News</a></li>
<li id="menu-item-7659" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7659"><a href="http://scannewsnigeria.com/category/foreign/">Foreign</a></li>
</ul></div>					
					
				</div>
			</nav><!-- .main-nav /-->
					</header><!-- #header /-->

	
	
	<div id="main-content" class="container">

	
	
	
	
	
	<div class="content">

		
		<div xmlns:v="http://rdf.data-vocabulary.org/#"  id="crumbs"><span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" class="crumbs-home" href="http://scannewsnigeria.com">Home</a></span> <span class="delimiter">/</span> <span typeof="v:Breadcrumb"><a rel="v:url" property="v:title" href="http://scannewsnigeria.com/category/news/">News</a></span> <span class="delimiter">/</span> <span class="current">Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment</span></div>
		

		
		<article class="post-listing post-152663 post type-post status-publish format-standard has-post-thumbnail  category-news" id="the-post">
			
			<div class="single-post-thumb">
			<img width="335" height="151" src="http://scannewsnigeria.com/wp-content/uploads/2017/12/download.png" class="attachment-slider size-slider wp-post-image" alt="" srcset="http://scannewsnigeria.com/wp-content/uploads/2017/12/download.png 335w, http://scannewsnigeria.com/wp-content/uploads/2017/12/download-300x135.png 300w" sizes="(max-width: 335px) 100vw, 335px" />		</div>
	
		


			<div class="post-inner">

							<h1 class="name post-title entry-title"><span itemprop="name">Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment</span></h1>

						
<p class="post-meta">
	
		
	<span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>	
	<span class="post-cats"><i class="fa fa-folder"></i><a href="http://scannewsnigeria.com/category/news/" rel="category tag">News</a></span>
	
<span class="post-views"><i class="fa fa-eye"></i>23 Views</span> </p>
<div class="clear"></div>
			
				<div class="entry">
					
					
					<div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/"></div><div dir="auto" style="text-align: justify;">Union Bank of Nigeria Plc has challenged the permanent forfeiture of a property known as Flat 7b <a href="https://maps.google.com/?q=No+16,+Osborne+Road+Ikoyi,+Lagos&amp;entry=gmail&amp;source=g">No 16, Osborne Road Ikoyi, Lagos</a> to the Federal Government.</div>
<div dir="auto" style="text-align: justify;"></div>
<div dir="auto" style="text-align: justify;">The property was the same one linked to the dismissed Director General of the National Intelligence Agency, Ambassador Ayo Oke where the EFCC recovered the sums of $43,449,947.00, €27,800 and N23,218,000.00 on the 12th of April, 2017.</div>
<div dir="auto" style="text-align: justify;"></div>
<div dir="auto" style="text-align: justify;">At the Federal High Court Sitting in Lagos <span class="aBn" tabindex="0" data-term="goog_1289616303"><span class="aQJ">on Thursday</span></span>, Union Bank laid claims to the flat and the building which it says came into its possession following a mortgage agreement between the bank, the original owner of the property, former PDP Chairman, Adamu Muazu and Tripple A Properties Investment Ltd.</div>
<div dir="auto" style="text-align: justify;"></div>
<div dir="auto" style="text-align: justify;">Tripple A which is believed to be owned by Mr Muazu had allegedly used the property to secure a loan from the Union Bank sometime in 2011</div>
<!-- AddThis Advanced Settings above via filter on the_content --><!-- AddThis Advanced Settings below via filter on the_content --><!-- AddThis Advanced Settings generic via filter on the_content --><!-- AddThis Share Buttons above via filter on the_content --><!-- AddThis Share Buttons below via filter on the_content --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/"></div><!-- AddThis Share Buttons generic via filter on the_content --><!-- AddThis Related Posts below via filter on the_content --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on the_content -->					
									</div><!-- .entry /-->


				<div class="share-post">
	<span class="share-text">Share</span>
	
		<script>
	window.___gcfg = {lang: 'en-US'};
	(function(w, d, s) {
	  function go(){
		var js, fjs = d.getElementsByTagName(s)[0], load = function(url, id) {
		  if (d.getElementById(id)) {return;}
		  js = d.createElement(s); js.src = url; js.id = id;
		  fjs.parentNode.insertBefore(js, fjs);
		};
		load('//connect.facebook.net/en/all.js#xfbml=1', 	'fbjssdk' );
		load('https://apis.google.com/js/plusone.js', 		'gplus1js');
		load('//platform.twitter.com/widgets.js', 			'tweetjs' );
	  }
	  if (w.addEventListener) { w.addEventListener("load", go, false); }
	  else if (w.attachEvent) { w.attachEvent("onload",go); }
	}(window, document, 'script'));
	</script>
	<ul class="normal-social">	
			<li>
			<div class="fb-like" data-href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/" data-send="false" data-layout="button_count" data-width="90" data-show-faces="false"></div>
		</li>
		
			<li><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/" data-text="Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment" data-via="" data-lang="en">tweet</a></li>
				<li style="width:80px;"><div class="g-plusone" data-size="medium" data-href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/"></div></li>
				<li><su:badge layout="2" location="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/"></su:badge>
			<script type="text/javascript">
				(function() {
					var li = document.createElement('script'); li.type = 'text/javascript'; li.async = true;
					li.src = ('https:' == document.location.protocol ? 'https:' : 'http:') + '//platform.stumbleupon.com/1/widgets.js';
					var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(li, s);
				})();
			</script>
		</li>
				<li><script src="http://platform.linkedin.com/in.js" type="text/javascript"></script><script type="IN/Share" data-url="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/" data-counter="right"></script></li>
				<li style="width:80px;"><script type="text/javascript" src="http://assets.pinterest.com/js/pinit.js"></script><a href="http://pinterest.com/pin/create/button/?url=http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/&amp;media=http://scannewsnigeria.com/wp-content/uploads/2017/12/download.png" class="pin-it-button" count-layout="horizontal"><img border="0" src="http://assets.pinterest.com/images/PinExt.png" title="Pin It" /></a></li>
		</ul>
		<div class="clear"></div>
</div> <!-- .share-post -->				<div class="clear"></div>
			</div><!-- .post-inner -->

			<script type="application/ld+json">{"@context":"http:\/\/schema.org","@type":"NewsArticle","dateCreated":"2017-12-01T10:56:55+00:00","datePublished":"2017-12-01T10:56:55+00:00","dateModified":"2017-12-01T10:56:55+00:00","headline":"Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment","name":"Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment","keywords":[],"url":"http:\/\/scannewsnigeria.com\/news\/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment\/","description":"Union Bank of Nigeria Plc has challenged the permanent forfeiture of a property known as Flat 7b\u00a0No 16, Osborne Road Ikoyi, Lagos\u00a0to the Federal Government. The property was the same one linked to the","copyrightYear":"2017","publisher":{"@id":"#Publisher","@type":"Organization","name":"ScanNews Nigeria","logo":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2012\/06\/scannewslogo1.jpg"},"sameAs":["https:\/\/www.facebook.com\/pages\/Scannews\/378378918890631"]},"sourceOrganization":{"@id":"#Publisher"},"copyrightHolder":{"@id":"#Publisher"},"mainEntityOfPage":{"@type":"WebPage","@id":"http:\/\/scannewsnigeria.com\/news\/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment\/"},"author":{"@type":"Person","name":"admin","url":"http:\/\/scannewsnigeria.com\/author\/admin\/"},"articleSection":"News","articleBody":"Union Bank of Nigeria Plc has challenged the permanent forfeiture of a property known as Flat 7b\u00a0No 16, Osborne Road Ikoyi, Lagos\u00a0to the Federal Government.\r\n\r\nThe property was the same one linked to the dismissed Director General of the National Intelligence Agency, Ambassador Ayo Oke where the EFCC recovered the sums of $43,449,947.00, \u20ac27,800 and N23,218,000.00 on the 12th of April, 2017.\r\n\r\nAt the Federal High Court Sitting in Lagos\u00a0on Thursday, Union Bank laid claims to the flat and the building which it says came into its possession following a mortgage agreement between the bank, the original owner of the property, former PDP Chairman, Adamu Muazu and Tripple A Properties Investment Ltd.\r\n\r\nTripple A which is believed to be owned by Mr Muazu had allegedly used the property to secure a loan from the Union Bank sometime in 2011","image":{"@type":"ImageObject","url":"http:\/\/scannewsnigeria.com\/wp-content\/uploads\/2017\/12\/download.png","width":696,"height":151}}</script>
		</article><!-- .post-listing -->
		

		<div class="e3lan e3lan-post">
			<a href="#" title="AmarSim Associations Development Consultants" >
				<img src="http://scannewsnigeria.com/wp-content/uploads/2013/08/aa_anma_ad.jpg" alt="AmarSim Associations Development Consultants" />
			</a>
				</div>
		

				<div class="post-navigation">
			<div class="post-previous"><a href="http://scannewsnigeria.com/politics/pdp-convention-nec-approves-planning-committee-sub-committees/" rel="prev"><span>Previous</span> PDP convention: NEC approves planning Committee, sub Committees</a></div>
			<div class="post-next"></div>
		</div><!-- .post-navigation -->
		
			<section id="related_posts">
		<div class="block-head">
			<h3>Related Articles</h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/eid-el-maulud-governor-wike-felicitates-with-muslims-2/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/11/Rivers-State-Governor-Nyesom-Ezenwo-Wike-640x360-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/featured-post/eid-el-maulud-governor-wike-felicitates-with-muslims-2/" rel="bookmark">EID-EL-MAULUD : GOVERNOR WIKE FELICITATES WITH MUSLIMS </a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/whistleblowers-to-receive-n421-33m-for-the-november-batch-adeosun/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/kemi-Adeosun-1-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/featured-post/whistleblowers-to-receive-n421-33m-for-the-november-batch-adeosun/" rel="bookmark">Whistleblowers to receive N421.33m for the November batch &#8211; Adeosun</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 30, 2017</span></p>
			</div>
						<div class="related-item">
							
				<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/maina-has-dual-citizenship-passports-america-and-nigeria-cg-immigration/">
						<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2017/10/Abdulrasheed-Maina-jpg-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />						<span class="fa overlay-icon"></span>
					</a>
				</div><!-- post-thumbnail /-->
							
				<h3><a href="http://scannewsnigeria.com/featured-post/maina-has-dual-citizenship-passports-america-and-nigeria-cg-immigration/" rel="bookmark">Maina has dual citizenship passports: America and Nigeria &#8211; CG Immigration.</a></h3>
				<p class="post-meta"><span class="tie-date"><i class="fa fa-clock-o"></i>November 30, 2017</span></p>
			</div>
						<div class="clear"></div>
		</div>
	</section>
	
			
	<section id="check-also-box" class="post-listing check-also-right">
		<a href="#" id="check-also-close"><i class="fa fa-close"></i></a>

		<div class="block-head">
			<h3>Check Also</h3>
		</div>

				<div class="check-also-post">
						
			<div class="post-thumbnail">
				<a href="http://scannewsnigeria.com/news/redeem-your-dented-image-in-mainagate-agbakoba-tells-buhari/">
					<img width="310" height="165" src="http://scannewsnigeria.com/wp-content/uploads/2016/03/Agbakoba-310x165.jpg" class="attachment-tie-medium size-tie-medium wp-post-image" alt="" />					<span class="fa overlay-icon"></span>
				</a>
			</div><!-- post-thumbnail /-->
						
			<h2 class="post-title"><a href="http://scannewsnigeria.com/news/redeem-your-dented-image-in-mainagate-agbakoba-tells-buhari/" rel="bookmark">Redeem your dented image in Mainagate. Agbakoba tells Buhari.</a></h2>
			<p><div class="at-above-post addthis_tool" data-url="http://scannewsnigeria.com/news/redeem-your-dented-image-in-mainagate-agbakoba-tells-buhari/"></div>Terhemen Abua. A former President of the Nigerian Bar Association NBA, Olisa Agbakoba SAN and &hellip;<!-- AddThis Advanced Settings above via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings below via filter on wp_trim_excerpt --><!-- AddThis Advanced Settings generic via filter on wp_trim_excerpt --><!-- AddThis Share Buttons above via filter on wp_trim_excerpt --><!-- AddThis Share Buttons below via filter on wp_trim_excerpt --><div class="at-below-post addthis_tool" data-url="http://scannewsnigeria.com/news/redeem-your-dented-image-in-mainagate-agbakoba-tells-buhari/"></div><!-- AddThis Share Buttons generic via filter on wp_trim_excerpt --><!-- AddThis Related Posts below via filter on wp_trim_excerpt --><div class="at-below-post-recommended addthis_tool" ></div><!-- AddThis Related Posts generic via filter on wp_trim_excerpt --></p>
		</div>
			</section>
			
			
	
		
				
<div id="comments">

	
	<div id="comments-box">
		<div class="block-head">
			<h3 id="comments-title">3 comments </h3><div class="stripe-line"></div>
		</div>
		<div class="post-listing">

			
					
				
			<ol class="commentlist">	<li id="comment-1006309">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Kelly Tefiemine' src='https://graph.facebook.com/322888074842358/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/322888074842358' rel='external nofollow' class='url'>Kelly Tefiemine</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/#comment-1006309">	December 1, 2017 at 11:03 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Who owns the money???????</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/?replytocom=1006309#respond' onclick='return addComment.moveForm( "comment-1006309", "1006309", "respond", "152663" )' aria-label='Reply to Kelly Tefiemine'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1006310">
		<div  class="comment odd alt thread-odd thread-alt depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Kelly Tefiemine' src='https://graph.facebook.com/322888074842358/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/322888074842358' rel='external nofollow' class='url'>Kelly Tefiemine</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/#comment-1006310">	December 1, 2017 at 11:03 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Who owns the money???????</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/?replytocom=1006310#respond' onclick='return addComment.moveForm( "comment-1006310", "1006310", "respond", "152663" )' aria-label='Reply to Kelly Tefiemine'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
	<li id="comment-1006311">
		<div  class="comment even thread-even depth-1 comment-wrap" >
			<div class="comment-avatar"><img alt='Kelly Tefiemine' src='https://graph.facebook.com/322888074842358/picture' class='avatar avatar-65 photo avatar-default' height='65' width='65' /></div>

			<div class="comment-content">
				<div class="author-comment">
					<cite class="fn"><a href='https://www.facebook.com/322888074842358' rel='external nofollow' class='url'>Kelly Tefiemine</a></cite> 					<div class="comment-meta commentmetadata"><a href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/#comment-1006311">	December 1, 2017 at 11:03 am</a></div><!-- .comment-meta .commentmetadata -->
					<div class="clear"></div>
				</div>

				
				<p>Who owns the money???????</p>
			</div>
			<div class="reply"><a rel='nofollow' class='comment-reply-link' href='http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/?replytocom=1006311#respond' onclick='return addComment.moveForm( "comment-1006311", "1006311", "respond", "152663" )' aria-label='Reply to Kelly Tefiemine'>Reply</a></div><!-- .reply -->
		</div><!-- #comment-##  -->

	</li><!-- #comment-## -->
</ol>
				
		 

			
					
			
		</div>
	</div><!-- #comments-box -->
			

<div class="clear"></div>
	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://scannewsnigeria.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" aria-required="true" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" aria-required='true' required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" aria-required='true' required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='152663' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>			</form>
			</div><!-- #respond -->
	

</div><!-- #comments -->

	</div><!-- .content -->
<aside id="sidebar">
	<div class="theiaStickySidebar">
<div id="posts-list-widget-4" class="widget posts-list"><div class="widget-top"><h4>Recent Posts		</h4><div class="stripe-line"></div></div>
						<div class="widget-container">				<ul>
							<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/12/download-110x75.png" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/news/ikoyi-cash-union-bank-challenges-final-forfeiture-of-osborne-towers-apartment/">Ikoyi Cash: Union Bank Challenges Final Forfeiture Of Osborne Towers Apartment</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/pdp-convention-nec-approves-planning-committee-sub-committees/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/pdp-logo-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/pdp-convention-nec-approves-planning-committee-sub-committees/">PDP convention: NEC approves planning Committee, sub Committees</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/rivers-lawmaker-launches-empowerment-scheme/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/12/FB_IMG_1512117538824-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/rivers-lawmaker-launches-empowerment-scheme/">Rivers Lawmaker Launches Empowerment Scheme</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/eid-el-maulud-governor-wike-felicitates-with-muslims-2/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/11/Rivers-State-Governor-Nyesom-Ezenwo-Wike-640x360-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/eid-el-maulud-governor-wike-felicitates-with-muslims-2/">EID-EL-MAULUD : GOVERNOR WIKE FELICITATES WITH MUSLIMS </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/court-orders-immediate-recall-psc-whistle-blower/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/12/COURT-1-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/court-orders-immediate-recall-psc-whistle-blower/">Court orders immediate recall PSC Whistle Blower </a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/politics/2800-delegates-to-be-accredited-for-pdps-national-convention-adeyeye/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2017/08/pdp-logo-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/politics/2800-delegates-to-be-accredited-for-pdps-national-convention-adeyeye/">2,800 delegates to be accredited for PDP&#8217;s national convention &#8211; Adeyeye.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
				<li >
							<div class="post-thumbnail">
					<a href="http://scannewsnigeria.com/featured-post/jonathan-was-a-decent-and-honest-person-but-surrounded-by-wrong-people-shettima/" rel="bookmark"><img width="110" height="75" src="http://scannewsnigeria.com/wp-content/uploads/2016/09/Shettima-110x75.jpg" class="attachment-tie-small size-tie-small wp-post-image" alt="" /><span class="fa overlay-icon"></span></a>
				</div><!-- post-thumbnail /-->
						<h3><a href="http://scannewsnigeria.com/featured-post/jonathan-was-a-decent-and-honest-person-but-surrounded-by-wrong-people-shettima/">Jonathan was a decent and honest person but surrounded by wrong people &#8211; Shettima.</a></h3>
			 <span class="tie-date"><i class="fa fa-clock-o"></i>December 1, 2017</span>		</li>
						</ul>
		<div class="clear"></div>
	</div></div><!-- .widget /--><div id="wmp_widget-2" class="widget widget_wmp_widget"><div class="widget-top"><h4>Popular posts</h4><div class="stripe-line"></div></div>
						<div class="widget-container"><ul class="wp-most-popular">
			<li class="post-152503posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-features">
				<a href="http://scannewsnigeria.com/features/to-murder-with-hate-in-libya/" title="To Murder with Hate in Libya">
					To Murder with Hate in Libya
				</a>
			</li>
		
			<li class="post-152509posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/maina-reveals-meeting-with-agf-how-he-got-reinstated/" title="Maina Reveals Meeting With AGF, How He Got Reinstated">
					Maina Reveals Meeting With AGF, How He Got Reinstated
				</a>
			</li>
		
			<li class="post-152597posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-politics">
				<a href="http://scannewsnigeria.com/politics/king-bob-manuel-remains-a-duly-recognised-first-class-traditional-ruler-declares-governor-wike/" title="King Bob-Manuel remains a duly recognised First Class Traditional Ruler declares Governor Wike">
					King Bob-Manuel remains a duly recognised First Class Traditional Ruler declares Governor Wike
				</a>
			</li>
		
			<li class="post-152636posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-featured-postcategory-politics">
				<a href="http://scannewsnigeria.com/featured-post/jonathan-was-a-decent-and-honest-person-but-surrounded-by-wrong-people-shettima/" title="Jonathan was a decent and honest person but surrounded by wrong people &#8211; Shettima.">
					Jonathan was a decent and honest person but surrounded by wrong people &#8211; Shettima.
				</a>
			</li>
		
			<li class="post-152373posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/2019-the-moment-of-truth-has-finally-arrived-femi-fani-kayode/" title="2019: &#8220;The moment of truth has finally arrived&#8221; &#8211; Femi Fani Kayode.">
					2019: &#8220;The moment of truth has finally arrived&#8221; &#8211; Femi Fani Kayode.
				</a>
			</li>
		
			<li class="post-152373posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-opinion">
				<a href="http://scannewsnigeria.com/opinion/2019-the-moment-of-truth-has-finally-arrived-femi-fani-kayode/" title="2019: &#8220;The moment of truth has finally arrived&#8221; &#8211; Femi Fani Kayode.">
					2019: &#8220;The moment of truth has finally arrived&#8221; &#8211; Femi Fani Kayode.
				</a>
			</li>
		
			<li class="post-152382posttype-poststatus-publishformat-standardhas-post-thumbnailcategory-news">
				<a href="http://scannewsnigeria.com/news/boko-haram-takes-over-magumeri-town-in-borno/" title=" Boko Haram takes over Magumeri town in Borno">
					 Boko Haram takes over Magumeri town in Borno
				</a>
			</li>
		</ul></div></div><!-- .widget /--><div id="text-5" class="widget widget_text"><div class="widget-top"><h4> </h4><div class="stripe-line"></div></div>
						<div class="widget-container">			<div class="textwidget">            <a class="twitter-timeline"  href="https://twitter.com/ScannewsNGR" data-widget-id="616556976919695360">Tweets by @ScannewsNGR</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
          </div>
		</div></div><!-- .widget /-->	</div><!-- .theiaStickySidebar /-->
</aside><!-- #sidebar /-->	<div class="clear"></div>
</div><!-- .container /-->

				
<div class="clear"></div>
<div class="footer-bottom">
	<div class="container">
		<div class="alignright">
					</div>
				<div class="social-icons">
		<a class="ttip-none" title="Rss" href="http://scannewsnigeria.com/feed/" target="_blank"><i class="fa fa-rss"></i></a><a class="ttip-none" title="Facebook" href="https://www.facebook.com/pages/Scannews/378378918890631" target="_blank"><i class="fa fa-facebook"></i></a>
			</div>

		
		<div class="alignleft">
			© 2017 ScanNews Nigeria. All Rights Reserved		</div>
		<div class="clear"></div>
	</div><!-- .Container -->
</div><!-- .Footer bottom -->

</div><!-- .inner-Wrapper -->
</div><!-- #Wrapper -->
</div><!-- .Wrapper-outer -->
	<div id="topcontrol" class="fa fa-angle-up" title="Scroll To Top"></div>
<div id="fb-root"></div>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-69447387-1', 'auto');
  ga('send', 'pageview');

</script><div id="reading-position-indicator"></div><script type='text/javascript' src='http://scannewsnigeria.com/wp-admin/admin-ajax.php?action=addthis_global_options_settings'></script>
<script type='text/javascript' src='https://s7.addthis.com/js/300/addthis_widget.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/scannewsnigeria.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/plugins/contact-form-7/includes/js/scripts.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var tie = {"mobile_menu_active":"true","mobile_menu_top":"","lightbox_all":"true","lightbox_gallery":"true","woocommerce_lightbox":"","lightbox_skin":"dark","lightbox_thumb":"vertical","lightbox_arrows":"","sticky_sidebar":"1","is_singular":"1","SmothScroll":"true","reading_indicator":"true","lang_no_results":"No Results","lang_results_found":"Results Found"};
/* ]]> */
</script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/tie-scripts.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/ilightbox.packed.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/validation.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='http://scannewsnigeria.com/wp-content/themes/sahifa/js/search.js'></script>
</body>
</html>
<!-- Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk: enhanced
Database Caching 44/98 queries in 3.417 seconds using disk

 Served from: scannewsnigeria.com @ 2017-12-01 12:33:01 by W3 Total Cache -->